Using Acrobat Comment and Markup tools

In Adobe Acrobat 9 and Adobe Reader, a comment is a note, highlight, stamp, or any other markup you add to your PDF document by using the comment and markup tools. These tools allow you to insert detailed comments, highlight, replace, insert, and delete text, mark a document with a customized stamp, and use graphics to mark up documents.

Comment & Markup toolbar

The Comment & Markup toolbar (Figure 1) provides easy access to the tools you need to insert comments and mark up a PDF document. You can display the Comment & Markup toolbar from the Tasks toolbar by clicking the Comment button or from the Acrobat menu by choosing Tools > Comment & Markup > Show Comment & Markup Toolbar.

![Comment & Markup toolbar](Figure 1)

The basic commenting tools are located on the left side of the toolbar, the basic markup tools are on the right.

Sticky Note tool

Insert comments at specific locations by using the sticky note tool. Sticky notes are ideal for long or short comments that are general or overarching in their nature.

To add a sticky note comment:

1. Do one of the following:
   - In Acrobat, choose Comments > Add Sticky Note.
   - In Reader, choose Document > Comments > Add Sticky Note.
   - Select the Sticky Note tool (Figure 2) in the Comment & Markup toolbar, and either click where you want to place the note or drag to create a custom-sized note.

2. Type text in the pop-up note (Figure 3). You can also use the Select tool to copy and paste text from a PDF into the note.
   
   **Note**: If you close the pop-up note, your text remains.

3. You can reposition the sticky note icon by dragging it to a new location.

![Sticky Note tool](Figure 2)

![Sticky note](Figure 3)
To edit a sticky note comment:

1. Click or double-click the note icon.
2. Make changes, as needed:
   - To resize the pop-up note, drag the lower-left or lower-right corner (Figure 4).
   - To change the text formatting, choose View > Toolbars > Properties Bar, select the text, and then select the property you want in the toolbar. You can also change the color of the sticky note in this toolbar.
3. When you finish, click the minimize button in the upper-right corner of the pop-up note, or click outside the pop-up note.

If you want to change the font size, default pop-up behavior, and other settings for creating and viewing comments, use the Commenting panel in the Preferences dialog box (Figure 5).

To display Commenting preferences, choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then select the Commenting category.

Note: The Commenting panel isn’t available in Reader.

To delete a sticky note comment:

1. Select the Sticky Note tool, the Hand tool, or the Select tool.
2. Select the note icon, and press Delete.

Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up note (Figure 6).
Text-editing tools

Provide specific markup on sections of text by using the text-editing tools. The tools allow you to highlight, insert, underline, or cross out text digitally, much as you would edit on paper. Standard editing symbols correspond to the use of each tool so anyone reading your edits can quickly determine your intent.

Pop-up notes associated with the tools show the date and time of the edit and provide room for your comments. They can be minimized to avoid unnecessary clutter.

*Replace Selected Text* Show places where text should be replaced and provide alternate text in a pop-up note.

*Highlight Selected Text* Cause text to be highlighted yellow. **Note:** The Highlight Text tool is also available on the main Comment & Markup toolbar.

*Add Note To Selected Text* Include a specific comment that is linked to highlighted text by a pop-up note.

*Insert Text At Cursor* Mark a spot where text needs to be inserted and provide that inserted text with the Insert Text At Cursor tool.

*Underline Selected Text* Underline to denote emphasis on a specific piece of text.

*Cross Out Text For Deletion* Cross out the selected text.

To replace selected text:

1. Click the Text Edits button in the Comment & Markup toolbar (Figure 7). Choose the Text Edits tool from the menu.
   **Note:** The first time you work with the text-editing tools, you will see a dialog box explaining each of the tools. You can select the Don’t Show Again option if you wish to avoid this message in the future.

2. Select the text you wish to replace in the document.

3. Click the Text Edits button in the Comment & Markup toolbar (Figure 7). Choose the Replace Selected Text tool.
   The selected text is automatically crossed out and a pop-up note is created that is linked to the crossed-out text (Figure 8).

4. Type the replacement text into the pop-up note.
   You can also use the Select tool to copy and paste text from a PDF into the note.
   **Note:** If you close the pop-up note, your text remains.

5. If you need to edit or delete the Replacement Text pop-up note, you can easily adapt the instructions for editing or deleting a sticky note.
   **Note:** The steps for using the Add Note To Selected Text, Insert Text At Cursor, Underline Selected Text, and Cross Out Text For Deletion tools are the same as the steps for the Replacing Selected Text tool.
To highlight text:

1. Click the Highlight Text button in the Comment & Markup toolbar (Figure 9).
2. Select the text you wish to highlight.
   The selected text is highlighted in yellow.
3. Double-click the highlighted text to reveal the pop-up note associated with the text (Figure 10).
4. Type your comment into the pop-up note.
   You can also use the Select tool to copy and paste text from a PDF into the note.
   **Note:** If you close the pop-up note, your text remains.
   If you need to edit or delete the Highlight Text pop-up note, you can easily adapt the instructions for editing or deleting a sticky note in the *Sticky Note tool* section.

### Stamp tools

When you are exchanging documents repeatedly or using multiple reviewers, consider using the stamp tools.

Reviewers can use stamp tools to mark the document with a permanent graphic that denotes the document’s status. Users may also use this tool to mark a document as a draft. You can stamp a document with a graphic that shows when you received the document and when you completed your review. Multiple reviewers can stamp a document, providing a clear history of the review process.

### Preset stamps

Acrobat provides a set of Dynamic stamps that denote the document status, automatically generate the time and date of review, and provide the option to show the reviewer’s name. The five preset Dynamic stamp options are Revised, Reviewed, Received, Approved, and Confidential. Dynamic stamps are an excellent way to quickly mark a document with important details about the receipt or review of a document.
To add and edit a preset stamp:

1. Do one of the following:
   - In Acrobat, choose Comments > Comment & Markup Tools > Stamps > Dynamic or Standard Business.
   - In Reader, choose Tools > Comment & Markup > Stamps > Dynamic or Standard Business.
   - Select the Stamp tool (Figure 11) in the Comment & Markup toolbar. Choose Dynamic or Standard Business.

2. Choose the appropriate stamp.
   Your chosen stamp appears in a faded-out color and moves with your cursor.

3. Click on the page where you want the stamp to appear.

4. You can set up your identity with the Identity Setup dialog box (Figure 12), which automatically appears if you have not already set up your identity. Fill out the dialog box with your pertinent details and click Complete.
   The Dynamic stamp appears in full color and includes your name and the time and date when the stamp was added (Figure 13).
   **Note:** On future use, your identity will default to what you entered the first time you used a Dynamic or Standard Business stamp. To edit your identity details in Acrobat or Reader, choose Edit > Preferences and select the Identity category on the left.

5. To edit or delete a stamp, click on it and transform tools appear on the stamp (Figure 14). Use the handlers to scale, rotate, or move the stamp. Right-click (Windows) or Control-click (Mac OS), and choose Delete from the context menu to remove the stamp.

6. To attach a pop-up note to a Dynamic or Standard Business stamp, right-click (Windows) or Control-click (Mac OS), and select Open Pop-Up Note or simply double-click the stamp. Type the desired text into the pop-up note.
**Markup tools**

Acrobat provides a number of graphical markup tools that may be helpful if you are evaluating portfolios or documents that contain multimedia content. With the cloud tool, line and shape tools, and pencil tool, you can include a text comment in a pop-up note associated with each use of the tool. Select the desired tool and drag to draw on the document and create the graphical markup.

- **Callout tool**  
  Create an arrow pointing to a specific location and a linking box into which you can type text.

- **Text Box tool**  
  Places a box on top of the document into which you can insert text.

- **Cloud tool**  
  Click around an object or text to draw a cloud around it.

- **Line and shape tools**  
  Draw an arrow, line, rectangle, or oval to highlight specific elements in a document.

- **Pencil tool**  
  Draw freeform on a document.

**Showing and hiding comments and viewing the Comments List**

Acrobat enables users to show and hide all comments, view comments in a list form, and show sets of comments grouped by type, reviewer, or status. These functions can be helpful when multiple people have reviewed the document or when you have a lengthy document with numerous comments.

Within the comments view, you can also show and hide selected comments by using the Show button. You can show by type, reviewer, or status.

**To show and hide comments:**

Do one of the following:

- In Acrobat, choose Comments > Comment View > Show All Comments.
- In Reader, choose Document > Comments > Comment View > Show All Comments.
- Select the Show button in the Comment & Markup toolbar (Figure 18). Choose Show All Comments.

**Note:** The Show All Comments option is only available if all your comments are hidden. If your comments are currently visible, the Hide All Comments option is available.
To show and hide the Comments List:

Do one of the following:

- In Acrobat, choose Comments > Show Comments List.
- In Reader, choose Document > Comments > Show Comments List.
- Select the Show button in the Comment & Markup toolbar (Figure 19). Choose Show Comments List.
- At the bottom of the Navigation Pane, select the Comments button.

Note: The Show Comments List option is only available if the Comments List is hidden. If the Comments List is visible, the Hide Comments List option is available. Selecting the Comments button while the Comments List is visible hides the Comments List.

To show and hide selected comments:

1. In the Comments List toolbar, click the Show button and select the category you wish to sort by (Figure 20).

You can sort by Type or Reviewer, among other options. The comments are shown according to the setting you select, and a shaded yellow bar states that “Comments are hidden because a filter is active in the Show menu.”

Note: The first time you sort comments, you see a dialog box explaining each of the tools. You can select the Don’t Show Again option if you wish to avoid this message in the future.

2. To display all the comments in the Comments List again, click the Show button in the Comments List toolbar (Figure 20) and select Show All Comments.
To sort, navigate, expand, reply to, and delete comments in the Comments List:

1. To sort through the comments, click the Sort By button in the Comments List toolbar. From the menu, select the category you wish to sort by (Figure 21).

   You can sort by Type, Page, Author, or Date, among other options. The comments are sorted according to the setting you select.

   **Note:** The first time you sort comments, you see a dialog box explaining each of the tools. You can select the Don’t Show Again option if you wish to avoid this message in the future.

2. To navigate through the Comments List, select a comment by clicking on it. Then use the Next and Previous buttons in the Comments List toolbar to navigate through the comments.

   As you highlight each comment in the list, the document pane adjusts to show the comment within the original document.

   Alternatively, you can simply click on comments in the list to navigate through them.

3. To expand or collapse lengthy comments, select a comment and click the plus or minus button next to it in the list.

   You can expand or collapse all comments by using the Expand All and Collapse All buttons in the Comments List toolbar.

4. To reply to a comment, first select the comment you wish to reply to. In the Comments List panel, click the Reply button.

   This creates a sticky note addendum to the comment. Type your reply in the space provided.

5. To delete a comment, select the comment in the list and click the Delete button

**Using audio commenting**

Acrobat includes an audio commenting feature with which you can record audio comments from within Acrobat. Audio commenting adds a personal touch to commenting documents. Also, audio comments may be easier and more effective when your comment is lengthy or you are explaining a difficult concept. The built-in microphones on most computers should be sufficient for recording audio comments.

**Note:** Audio commenting can quickly increase the size of your document file. Be aware of your recipient’s capabilities for sending and receiving large files and consider any restrictions when you plan your document management strategy.
To add an audio comment:

1. Do one of the following:
   - In Acrobat, choose Comments > Comment & Markup Tools > Record Audio Comment.
   - In Reader, choose Tools > Comment & Markup > Record Audio Comment.
   
   The pointer changes to a speaker icon.

2. Click to place the audio comment in a specific location in the document.

   The Sound Recorder (Figure 22) appears.

3. If you have already recorded audio in a separate application, you can click Browse to select the audio file. Otherwise, click the red record button to begin recording.

   Using your computer’s built-in microphone, record the audio comment you wish to make.

4. Click the stop button when you finish.

5. You can review your audio comment by clicking the play button. Move the slider left and right to review portions of your audio comment. You can click the record button again to record additional comments.

6. When you are satisfied with your audio comment, click OK.

   You may wish to make adjustments to the appearance of the audio comment.

7. In the Sound Attachment Properties dialog box (Figure 23), you can change the icon style, color, and opacity of the comment marker. Click OK.

   The audio comment icon appears on the page at the desired location.

8. To listen to the audio comment, double-click on the comment or right-click (Windows) or Control-click (Mac OS) on the comment and select Play File from the audio comment menu (Figure 24).

9. To delete the audio comment, right-click (Windows) or Control-click (Mac OS) on the comment and select Delete from the audio comment menu (Figure 24).

   Note: You cannot edit audio comments in Acrobat.

---

Figure 22 Sound Recorder

Figure 23 Sound Attachment Properties dialog box

Figure 24 Audio comment menu
Reviewing and commenting on video

When you view a video embedded in a PDF, you can add comments to individual frames. Each comment is attached to a specific frame so the comments appear in the context in which they were made. This feature is useful if you frequently need to review rough cuts of videos. Frame-by-frame video commenting makes the review and revision processes quicker and more efficient.

To comment on a frame of video:

1. Use the Flash Player navigation controls to navigate to the frame in the embedded Flash Video you wish to comment on.

2. Use the Sticky Note tool, Stamp tool, or any of the graphical markup tools to comment on specific frames in the video.

   As you create a comment, Acrobat automatically attaches a pop-up note (Figure 25) with the video time code referencing the specific frame in the video to which the comment applies.

3. Type your comment in the pop-up note.

4. You can view all the comments on the embedded video by using the Comments List.

   Comments on video assets contain a small blue cube in the comment icon. The list shows the comments in the order in which they appear in the video. As you navigate through the Comments List, the video jumps to the point in the timeline where the comment was made.

Note: For instructions on using the Comments List, see the Showing and hiding comments and viewing the Comments List section.
Inserting pages

You can insert PDF pages into other PDF documents. Or, you may want to include additional resources. Inserting additional pages is a convenient way of consolidating all the information associated with a document in one easy-to-distribute package.

To insert a page:

1. Do one of the following:
   - Choose Document > Insert Pages.
   - From the Pages Navigation Pane (Figure 26), click the Options button and select Insert Pages.
   
   **Note:** The Insert Pages feature is only available in Acrobat. If you have already enabled Adobe Reader to comment and mark up the PDF document, you will not be able to Insert Pages, as this feature is not supported in Reader. If you want to insert pages in such a document, Acrobat prompts you to save a copy of the document that is not Reader enabled.

2. Choose to Insert Pages From File. In the Select File To Insert dialog box, browse for the PDF file to insert in the document. Click Select.

3. In the Insert Pages dialog box (Figure 27), choose the location and page number to insert the PDF into the document.

   Acrobat inserts the page at the desired location.

Figure 26 Pages Navigation Pane and Options button

Figure 27 Insert Pages dialog box
Creating summary documents

When you have completed your commenting and markup of a document, you can create a summary document as a convenient container for all your comments. This feature may be useful for documents that have many comments or markups that are difficult to view simultaneously within the original document.

To create a comment summary document:

1. In Acrobat, choose Comments > Summarize Comments. **Note:** The Summarize Comments feature is only available in Acrobat.

2. In the Summarize Options dialog box (Figure 28), choose from the following layouts and settings for your summary document:
   - Document and comments with connector lines on separate pages
   - Document and comments with connector lines on single pages
   - Comments only
   - Document and comments with sequence numbers on separate pages

3. Click the Create PDF Comment Summary button.
   Acrobat automatically creates the summary document and opens it in a new window.

4. Save the new summary document with the desired filename and location.

Collecting comments from multiple reviewers

When your document requires input from multiple reviewers, you can use the built-in shared reviewing tools to make this process easy. Initiate an e-mail review to automatically attach a PDF document to an e-mail that contains instructions for reviewing and returning the document. The collaborative reviewing features make it easy to collect comments from multiple reviewers. If you are unable to set up an e-mail review process, you can easily migrate comments from multiple reviewers into one master document.

**Note:** You must have Adobe Acrobat to initiate an e-mail-based review or migrate comments. Users with Adobe Reader 7 or later may receive an e-mail-based review.
To attach a PDF document for e-mail review:

To initiate an e-mail review, you must first set your identity in the Identity pane of the Preferences dialog box (Figure 29).

1. In Acrobat, choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and select Identity from the Category options on the left.

2. Fill in the files with your information.

3. In Acrobat, choose Comments > Attach for Email Review.

4. In the Getting Started dialog box (Figure 30), browse for the file you wish to send for review.

   Acrobat automatically inserts the current document you are working on into the field.

5. Click Next.

6. In the Invite Reviewers dialog box (Figure 31), enter the e-mail addresses of the people you wish to invite to review your document.

   Separate e-mail addresses by commas or put each address on a separate line.

7. Click Next.
8. In the Preview Invitation dialog box (Figure 32), change the subject and text of the e-mail reviewing invitation to provide custom instructions to your reviewers.

9. Click Send Invitation.

Acrobat automatically creates an e-mail message in your default e-mail application and sends it to each reviewer.

The Outgoing Message Notification appears (Figure 33).

10. Read the notification carefully and note that you may have to manually send the e-mail message.

11. Click OK.

Your document is sent for review.

To receive and return an e-mail review:

1. In your e-mail application, open the e-mail review message from the person who is asking you to review a document.

2. Save the attached document to your desired location on your computer.

3. Open the document in Acrobat 6 or later or in Reader 7 or later.

   A shaded yellow document status notification appears across the top of the document, with instructions for commenting on the document and returning it to the sender (Figure 34).

4. Use the commenting and markup tools to provide your review of the document. When you finish, click the Send Comments button in the shaded yellow document status notification (Figure 34) to return your comments to the review initiator.

   Acrobat automatically creates an e-mail in your default e-mail application and sends it to the review initiator.
To migrate comments from a separate document:

1. Open the document you wish to migrate comments from and the document that you wish to migrate comments to.
2. In the document you wish to migrate comments to, choose Comments > Migrate Comments.
3. In the Migrate Comments dialog box (Figure 35), select the file you wish to migrate comments from.
   Make sure the Review Migrated Comments In The Comment List box is selected.
4. Click OK.
   The comments are migrated to the corresponding location in the destination document and the Comments List shows the migrated comments.

Commenting with Adobe Reader

Acrobat document authors can enable commenting rights in their PDF documents so users of the free Adobe Reader can participate in the markup and review process.

To enable commenting rights for Adobe Reader:

1. In Acrobat, choose Comments > Enable For Commenting And Analysis In Adobe Reader.
2. In the Save As dialog box, save the file with the desired name and location.
   Send this version of the file to users who do not have Acrobat.

Note: It is best to enable commenting rights for Adobe Reader at the conclusion of your review, as some commenting and markup features are unavailable for use on files that have been enabled for Adobe Reader.